<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
 	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Canadian Trekker Missing in Huaraz | News from Peru - Peruvian Times</title>

 	<link rel="pingback" href="http://www.peruviantimes.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" href="http://www.peruviantimes.com/wp-content/themes/tribune3/style.css" media="screen" />

	<link href='http://fonts.googleapis.com/css?family=Tinos:400,700|Merriweather:400,700' rel='stylesheet' type='text/css'>

	<style type="text/css">#sidebar{float:left;} #main {float:right;}</style>
	
<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Design[330,417] -->
<meta name="description"  content="Two mountaineering rescue teams have set out in the Andes range of the Cordillera Blanca to search for Canadian traveler Jesse Galganov, who has been reported" />

<link rel="canonical" href="http://www.peruviantimes.com/18/canadian-trekker-missing-in-huaraz/30221/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-3762098-1', { 'cookieDomain': 'peruviantimes.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News from Peru - Peruvian Times &raquo; Feed" href="http://feeds.feedburner.com/PeruvianTimes-NewsFromPeru" />
<link rel="alternate" type="application/rss+xml" title="News from Peru - Peruvian Times &raquo; Comments Feed" href="http://www.peruviantimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News from Peru - Peruvian Times &raquo; Canadian Trekker Missing in Huaraz Comments Feed" href="http://www.peruviantimes.com/18/canadian-trekker-missing-in-huaraz/30221/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.peruviantimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5cf66c80b6bb59093e92d2a2c0b4fca4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.peruviantimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='http://www.peruviantimes.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=5cf66c80b6bb59093e92d2a2c0b4fca4' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 150px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 150px;
}
                
</style>
<link rel='stylesheet' id='gglcptch-css'  href='http://www.peruviantimes.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.31' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.peruviantimes.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=5cf66c80b6bb59093e92d2a2c0b4fca4' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.peruviantimes.com/wp-content/themes/tribune3/functions/wpzoom/assets/css/shortcodes.css?ver=5cf66c80b6bb59093e92d2a2c0b4fca4' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.peruviantimes.com/wp-content/themes/tribune3/functions/wpzoom/assets/css/font-awesome.min.css?ver=5cf66c80b6bb59093e92d2a2c0b4fca4' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.peruviantimes.com/wp-content/themes/tribune3/media-queries.css?ver=5cf66c80b6bb59093e92d2a2c0b4fca4' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.peruviantimes.com/wp-content/themes/tribune3/functions/wpzoom/assets/css/wzslider.css?ver=5cf66c80b6bb59093e92d2a2c0b4fca4' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.peruviantimes.com/wp-content/themes/tribune3/custom.css?ver=5cf66c80b6bb59093e92d2a2c0b4fca4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.peruviantimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.peruviantimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.peruviantimes.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=5cf66c80b6bb59093e92d2a2c0b4fca4'></script>
<script type='text/javascript' src='http://www.peruviantimes.com/wp-content/themes/tribune3/js/init.js?ver=5cf66c80b6bb59093e92d2a2c0b4fca4'></script>
<link rel='https://api.w.org/' href='http://www.peruviantimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.peruviantimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.peruviantimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Educating girls: Learning doesn’t mean a livelihood' href='http://www.peruviantimes.com/12/educating-girls-learning-doesnt-mean-a-livelihood/30212/' />

<link rel='shortlink' href='http://www.peruviantimes.com/?p=30221' />
<link rel="alternate" type="application/json+oembed" href="http://www.peruviantimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.peruviantimes.com%2F18%2Fcanadian-trekker-missing-in-huaraz%2F30221%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.peruviantimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.peruviantimes.com%2F18%2Fcanadian-trekker-missing-in-huaraz%2F30221%2F&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.peruviantimes.com/18/canadian-trekker-missing-in-huaraz/30221/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Canadian Trekker Missing in Huaraz" /><meta property="og:description" 	content="Jesse Galganov, a 22-year-old Canadian traveler, has been reported missing in the Huaraz area, after" /><meta property="og:image" 		content="" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.peruviantimes.com/?wordfence_logHuman=1&hid=C1AB766D2A4C9622C3BF99AF364F3F04');
</script><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Theme 3 3.0.1" />
<meta name="generator" content="WPZOOM Framework 1.6.6" />
<style type="text/css"></style>
<script type="text/javascript"> (function(){ var sNew = document.createElement("script"); sNew.defer = true; sNew.src = "http://tag.crsspxl.com/s1.js?d=1464"; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(sNew, s0); })(); </script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><!-- Inicia codigo favicon 01-02-16 -->
<link rel="shortcut icon" href="http://www.peruviantimes.com/wp-content/themes/tribune3favicon.ico" />
<!-- Fin codigo favicon 01-02-16 -->
</head>

<body class="post-template-default single single-post postid-30221 single-format-standard">

	<div class="inner-wrapper">

		<div id="header">

			<div id="menutop">

									<div id="social">

						<div id="wpzoom-widget-social-2" class="widget wpzoom_social"><h3 class="title">Follow Us</h3>		<ul class="wpzoomSocial">
			<li><a class="facebook" href="https://www.facebook.com/PeruvianTimes" rel="external,nofollow" title="Facebook"><img src="http://www.peruviantimes.com/wp-content/themes/tribune3/images/icons/facebook.png" alt="Facebook" />Facebook</a></li><li><a class="twitter" href="https://twitter.com/peruviantimes" rel="external,nofollow" title="Twitter"><img src="http://www.peruviantimes.com/wp-content/themes/tribune3/images/icons/twitter.png" alt="Twitter" />Twitter</a></li><li><a class="google" href="https://www.google.com/+PeruviantimesNews" rel="external,nofollow" title="Google Plus"><img src="http://www.peruviantimes.com/wp-content/themes/tribune3/images/icons/google.png" alt="Google Plus" />Google Plus</a></li>  		</ul>
		<div class="cleaner">&nbsp;</div>

	<div class="clear"></div></div>
		 			</div>
				

				
	 				<a class="btn_menu" id="toggle-top" href="#"></a>

	 				<div id="topmenu-wrap">

					 	<ul id="topmenu" class="dropdown"><li id="menu-item-24384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24384"><a href="http://www.peruviantimes.com/about-2/">About Us</a></li>
<li id="menu-item-24385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24385"><a href="http://www.peruviantimes.com/archives/">Archives</a></li>
</ul>
					</div>

				
				<div class="clear"></div>

			</div>


			<div id="header-inner">

				<div id="head_banner">

					
				</div>



				<div id="logo">
					
					<a href="http://www.peruviantimes.com" title="Andean Air Mail &amp; PERUVIAN TIMES, for nearly 100 years Peru&#039;s newspaper source for English-language local news and analysis.">
													<img src="http://www.peruviantimes.com/wp-content/uploads/2013/07/logo-big.jpg" alt="News from Peru &#8211; Peruvian Times" />
											</a><div class="clear"></div>

					
					<div id="thedate">Saturday, October 21, 2017</div>
				</div><!-- / #logo -->


				<div id="header-right">

					<div id="search">
	<form method="get" id="searchform" action="http://www.peruviantimes.com/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div>
				</div><!-- /#header-right -->

				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<div id="menu">

				<a class="btn_menu" id="toggle-main" href="#"></a>

				<div id="menu-wrap">

					<ul id="mainmenu" class="dropdown"><li id="menu-item-20118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20118"><a href="/">Home</a></li>
<li id="menu-item-20119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20119"><a href="#">Peru News</a>
<ul  class="sub-menu">
	<li id="menu-item-20120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20120"><a href="http://www.peruviantimes.com/category/politics/">Politics</a></li>
	<li id="menu-item-20123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20123"><a href="http://www.peruviantimes.com/category/business/">Business</a></li>
	<li id="menu-item-24004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24004"><a href="http://www.peruviantimes.com/category/education/">Education</a></li>
	<li id="menu-item-20125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20125"><a href="http://www.peruviantimes.com/category/environment/">Environment</a></li>
	<li id="menu-item-24005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24005"><a href="http://www.peruviantimes.com/category/exploration/">Exploration</a></li>
	<li id="menu-item-24006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24006"><a href="http://www.peruviantimes.com/category/health-care/">Health Care</a></li>
	<li id="menu-item-20128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20128"><a href="http://www.peruviantimes.com/category/law/">Law &#038; Justice</a></li>
	<li id="menu-item-24007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24007"><a href="http://www.peruviantimes.com/category/media/">Media</a></li>
	<li id="menu-item-24008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24008"><a href="http://www.peruviantimes.com/category/accidents/">Accidents</a></li>
	<li id="menu-item-24009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24009"><a href="http://www.peruviantimes.com/category/sports/">Sports</a></li>
	<li id="menu-item-24570" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24570"><a href="http://www.peruviantimes.com/category/exploration/travel-tourism/">Travel/Tourism</a></li>
</ul>
</li>
<li id="menu-item-20121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20121"><a href="#">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-24010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24010"><a href="http://www.peruviantimes.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-20122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20122"><a href="#">History</a>
<ul  class="sub-menu">
	<li id="menu-item-24011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24011"><a href="http://www.peruviantimes.com/category/archaeology/">Archaeology</a></li>
	<li id="menu-item-24012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24012"><a href="http://www.peruviantimes.com/category/history/">Peruvian History Information</a></li>
	<li id="menu-item-24013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24013"><a href="http://www.peruviantimes.com/category/looking-back/">Looking Back</a></li>
</ul>
</li>
<li id="menu-item-20138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20138"><a href="http://www.peruviantimes.com/about-2/">About Us</a></li>
<li id="menu-item-24284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24284"><a href="http://www.peruviantimes.com/contact-us/">Contact Us</a></li>
</ul>				</div>

				<div class="clear"></div>

			</div><!-- /#menu -->

 			<div class="clear"></div>

		</div><!-- /#header -->

		<div id="content">

<div id="main">


			<div class="breadcrumbs"><a href="http://www.peruviantimes.com/category/exploration/" rel="category tag">Exploration</a>, <a href="http://www.peruviantimes.com/category/exploration/travel-tourism/" rel="category tag">Travel/Tourism</a></div>
			<h1 class="entry-title">
				<a href="http://www.peruviantimes.com/18/canadian-trekker-missing-in-huaraz/30221/" title="Permalink to Canadian Trekker Missing in Huaraz" rel="bookmark">Canadian Trekker Missing in Huaraz</a>
			</h1>

			<div class="post-meta">

				<span class="date">October 18, 2017 1:31 pm</span><span class="separator">&middot;</span><span class="comments"><a href="http://www.peruviantimes.com/18/canadian-trekker-missing-in-huaraz/30221/#respond">0 comments</a></span><span class="views">Views: 1605</span>
			</div>


			<div id="post-30221" class="clearfix post-30221 post type-post status-publish format-standard hentry category-exploration category-travel-tourism tag-cordillera-blanca tag-huaraz tag-jesse-galganov tag-mountain-guides-association">

				<div class="entry">
					<p><img class="alignright wp-image-30222" title="Jesse Galganov Missing - Canadian backpacker " src="http://www.peruviantimes.com/wp-content/uploads/2017/10/Galganov-Jesse-Canadian-missing.jpg" alt="Canadian Trekker Missing in Huaraz - Jesse Galganov Missing" width="258" height="270" srcset="http://www.peruviantimes.com/wp-content/uploads/2017/10/Galganov-Jesse-Canadian-missing.jpg 306w, http://www.peruviantimes.com/wp-content/uploads/2017/10/Galganov-Jesse-Canadian-missing-287x300.jpg 287w, http://www.peruviantimes.com/wp-content/uploads/2017/10/Galganov-Jesse-Canadian-missing-53x55.jpg 53w" sizes="(max-width: 258px) 100vw, 258px" />Jesse Galganov, a 22-year-old Canadian traveler, has been reported missing in the Huaraz area, after arriving by bus just over two weeks ago.</p>
<p>Two rescue teams from the Mountain Guides Association started out yesterday to search for Galganov, according to reports by <a href="http://www.thehuaraztelegraph.com/2017/10/two-rescue-teams-headed-search-canadian-tourist-morning/">The Huaraz Telegraph. </a> Meanwhie, his mother, Alisa Clamen, has arrived in Lima to meet with Canadian embassy officials before joining the search in Huaraz.  One of the rescue teams has headed for Laguna 69 in the Llanganuco lakes area, while the second team has headed for the Cordillera Huayhuash.</p>
<p>Galganov left Montreal in September with Peru as the first destination in what he planned would be an eight-month backpacking trip through South America and Southeast Asia.  He was last heard from on Sept. 29 when he said he was going to hike the Santa Cruz trail in the Cordillera Blanca, a trek that usually takes three to four days.  But neither Clamen nor her son’s friends have heard from Galganov since then.</p>
<p>“It was easy to say a four-day trek turns into five, six, seven, even 10, because he did have a 10-day camping trip that was planned for later in this trip,” Clamen told <a href="https://www.thestar.com/news/canada/2017/10/17/montreal-woman-heading-to-peru-to-search-for-son-22-missing-since-sept-28.html">The Toronto Star</a>. “I thought maybe that would be something he would do. But when the time stretched on and the days went by, I decided maybe it’s time to worry.”</p>
<p>Galganov’s name, however, is not registered at the entry point to the Santa Cruz trail, and no muleteers or trekkers on this well-traveled route have reported seeing him.   Police have confirmed that he traveled to Huaraz on Cruz del Sur. He also paid online for one night at a backpackers hostel but he did not sign the guest registry. Police are now checking security videos of the street at the bus terminal, hoping to identify the taxi that Galganov might have taken when he arrived.</p>
<p>Family members are asking anyone who might have been in contact with him or seen him, to write to <a href="/cdn-cgi/l/email-protection#76171a1f051736171a1f0517151a171b13185815191b"><span class="__cf_email__" data-cfemail="7f1e13160c1e3f1e13160c1e1c131e121a11511c1012">[email&#160;protected]</span></a>  or <a href="/cdn-cgi/l/email-protection#4c2429203c393f2a25222826293f3f290c2b212d2520622f2321"><span class="__cf_email__" data-cfemail="8ee6ebe2fefbfde8e7e0eae4ebfdfdebcee9e3efe7e2a0ede1e3">[email&#160;protected]</span></a></p>
<p>&nbsp;</p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-auto dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><p class="dpsp-share-text">Sharing is caring!</p><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Canadian+Trekker+Missing+in+Huaraz&url=http%3A%2F%2Fwww.peruviantimes.com%2F18%2Fcanadian-trekker-missing-in-huaraz%2F30221%2F" class="dpsp-network-btn dpsp-twitter dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.peruviantimes.com%2F18%2Fcanadian-trekker-missing-in-huaraz%2F30221%2F&t=Canadian+Trekker+Missing+in+Huaraz" class="dpsp-network-btn dpsp-facebook"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.peruviantimes.com%2F18%2Fcanadian-trekker-missing-in-huaraz%2F30221%2F" class="dpsp-network-btn dpsp-google-plus dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Google+</span></span></a></li></ul></div><span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="http://www.peruviantimes.com/22/law-eases-search-for-persons-missing-in-1980-2000-armed-conflict/26990/"    target="_blank" ><img src="http://www.peruviantimes.com/wp-content/uploads/2016/06/CVR-lantern-crosses-150x150.png" alt="Law Eases Search for Persons Missing in 1980-2000 Armed Conflict" title="Law Eases Search for Persons Missing in 1980-2000 Armed Conflict" width="150" height="150" class="crp_thumb crp_correctfirst" /><span class="crp_title">Law Eases Search for Persons Missing in 1980-2000&hellip;</span></a></li><li><a href="http://www.peruviantimes.com/28/national-plan-implements-search-for-persons-missing-in-1980-2000-conflict/27674/"    target="_blank" ><img src="http://www.peruviantimes.com/wp-content/uploads/2016/12/Forensic-anthropologists-150x150.png" alt="National Plan Implements Search for Persons Missing in 1980-2000 Conflict" title="National Plan Implements Search for Persons Missing in 1980-2000 Conflict" width="150" height="150" class="crp_thumb crp_correctfirst" /><span class="crp_title">National Plan Implements Search for Persons Missing&hellip;</span></a></li><li><a href="http://www.peruviantimes.com/24/four-people-missing-in-fire-in-downtown-lima/29828/"    target="_blank" ><img src="http://www.peruviantimes.com/wp-content/uploads/2017/06/Fire-Las-Malvinas-Andina-150x150.png" alt="Four People Missing in Fire in Downtown Lima" title="Four People Missing in Fire in Downtown Lima" width="150" height="150" class="crp_thumb crp_correctfirst" /><span class="crp_title">Four People Missing in Fire in Downtown Lima</span></a></li></ul><div class="crp_clear"></div></div>					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-30221 -->


			<div class="tag_list">Tags: <a href="http://www.peruviantimes.com/tag/cordillera-blanca/" rel="tag">Cordillera Blanca</a>, <a href="http://www.peruviantimes.com/tag/huaraz/" rel="tag">Huaraz</a>, <a href="http://www.peruviantimes.com/tag/jesse-galganov/" rel="tag">Jesse Galganov</a>, <a href="http://www.peruviantimes.com/tag/mountain-guides-association/" rel="tag">Mountain Guides Association</a></div>
			<div class="clear"></div>

			
							<div class="post_author">
					<img alt='' src='http://2.gravatar.com/avatar/5b1024f0572c7a0a8b4ca7c716628f13?s=70&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5b1024f0572c7a0a8b4ca7c716628f13?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />					<span>Author: <a href="http://www.peruviantimes.com/author/peruvian-times/" title="Posts by Andean Air Mail &#038; PERUVIAN TIMES" rel="author">Andean Air Mail &#38; PERUVIAN TIMES</a></span>
					<div class="clear"></div>
				</div>
			

			<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/18/canadian-trekker-missing-in-huaraz/30221/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://www.peruviantimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required" placeholder="Message"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name" class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email" class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' placeholder="URL" /></p></div><div class="clear"></div>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_710298217" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LemZg8TAAAAAKAbBvVyRK8tCgY6sQv_EC605zCF" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30221' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1ec9d1f4d0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="45"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		</div> <!-- /#main -->

<div id="sidebar">

	<div id="ads">

			<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"><!--
google_ad_client = "pub-8953915249440991";
/* 300x250, created 1/19/10 */
google_ad_slot = "3033124459";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
		</div><div id="text-3" class="widget widget_text"><h3 class="title">Advertisers</h3>			<div class="textwidget"><a rel="nofollow" href="https://www.webspanish.com/" target="_blank"><img src="http://www.peruviantimes.com/wp-content/uploads/2016/05/web-spanish-banner-300x254px.jpg" alt="TAKE SPANISH CLASSES ONLINE WITH THE SPECIALISTS"></a></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a rel="nofollow" href="https://www.fertur-travel.com/blog/romantic-journey-to-machu-picchu/?utm_source=Peruvian%20Times&utm_medium=banner&utm_campaign=Machu%20Picchu%20for%20Lovers%202016" target="_blank"><img src="http://www.peruviantimes.com/wp-content/uploads/2016/10/Book-a-Romantic-Machu-Picchu-Journey.jpg" alt="Sign up for a Machu Picchu romantic journey with luxury boutique hotel"></a>
<hr>
<a rel="nofollow" href="https://goo.gl/cYNGU6" target="_blank"><img src="http://www.peruviantimes.com/wp-content/uploads/2017/03/Solo-Traveler-Special.png" alt="Our most popular Peru vacation package"></a></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><table width="300" border="0" cellspacing="5" cellpadding="0">
  <tr>
    <td><a rel="nofollow" href="http://www.peruviantimes.com/contact-us/" target="_blank"><img src="http://www.peruviantimes.com/wp-content/uploads/2017/03/banner-advertise-peruviantimes-pt-124x124.jpg" alt="Advertise here" width="124" height="124"></a></td>
    <td><a rel="nofollow" href="http://www.expatperu.com/" target="_blank"><img src="http://www.peruviantimes.com/wp-content/uploads/2016/06/expatperu-social-networking-site.jpg" alt="ExpatPeru Soicial Networking Site" width="124" height="124"></a></td>
  </tr>
</table></div>
		</div><div id="text-2" class="widget widget_text"><h3 class="title">@peruviantimes</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/peruviantimes" data-widget-id="606211255121100800">Tweets by @peruviantimes</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="wpzoom-recent-comments-2" class="widget recent-comments"><h3 class="title">Recent Comments</h3><ul class="recent-comments-list">		
		<li>
						<a href="http://www.peruviantimes.com/26/atahualpas-ransom-other-treasure-fables/13455/comment-page-1/#comment-14091">jon macvean:</a> I have been researching Muskegon Michigan 1907the only two b&hellip;<div class="clear"></div>
		</li> 
		
					
		<li>
						<a href="http://www.peruviantimes.com/27/selfie-stick-ban-among-several-new-prohibitions-at-machu-picchu/29847/comment-page-1/#comment-14089">St3 e:</a> Hi,        Can someone tell me what do you mean with “exte&hellip;<div class="clear"></div>
		</li> 
		
					
		<li>
						<a href="http://www.peruviantimes.com/27/enlightened-egalitarianism/30165/comment-page-1/#comment-14087">Enrique Woll Battistini:</a> Marina Gorbis has focused in this article on these crucial i&hellip;<div class="clear"></div>
		</li> 
		
					
		<li>
						<a href="http://www.peruviantimes.com/28/investment-roadshow-takes-17bn-project-portfolio-to-asia/30173/comment-page-1/#comment-14086">Enrique Woll Battistini:</a> WHY NOT "A PARTNERSHIP FOR DEVELOPMENT WITH THE UNITED STATE&hellip;<div class="clear"></div>
		</li> 
		
					
		<li>
						<a href="http://www.peruviantimes.com/02/two-steps-back/30177/comment-page-1/#comment-14085">Enrique Woll Battistini:</a> It is absolutely crucial for the U.S. to continue with and i&hellip;<div class="clear"></div>
		</li> 
		
					
		<li>
						<a href="http://www.peruviantimes.com/11/north-korean-ambassador-asked-to-leave-peru/30128/comment-page-1/#comment-14075">Wayne:</a> More countries need to cut ties to  North Korea. With their &hellip;<div class="clear"></div>
		</li> 
		
			</ul></div>
</div> <!-- /#sidebar -->



		<div class="clear"></div>

		

	</div> <!-- /#content -->

</div> <!-- /.inner-wrap -->
<div class="clear"></div>

<div id="footer">

	<div class="footer-wrapper">

		

 			<div class="footer-menu">
 				<div class="menu-footer"><ul id="menu-bottom" class="menu"><li id="menu-item-20207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20207"><a href="http://www.peruviantimes.com/about-2/">About Us</a></li>
<li id="menu-item-20208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20208"><a href="http://www.peruviantimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-29721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29721"><a href="http://www.peruviantimes.com/newsletter/">Newsletter</a></li>
</ul></div>
 			</div>

		


		<div class="footer-logo">

			

			<a href="http://www.peruviantimes.com" title="Andean Air Mail &amp; PERUVIAN TIMES, for nearly 100 years Peru&#039;s newspaper source for English-language local news and analysis.">
				
					<img src="http://www.peruviantimes.com/wp-content/uploads/2013/07/logo-small.jpg" alt="News from Peru &#8211; Peruvian Times" />
				
			</a><div class="clear"></div>

			

		</div>

		<div class="clear"></div>



		<div class="clear"></div>

 	</div>

</div> <!-- /#footer -->

<script type="text/javascript" src="http://www.peruviantimes.com/wp-content/themes/tribune3/js/flexslider.js"></script>


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.peruviantimes.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "408a7644c8", post_id : 30221 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.peruviantimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.peruviantimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.peruviantimes.com/wp-includes/js/comment-reply.min.js?ver=5cf66c80b6bb59093e92d2a2c0b4fca4'></script>
<script type='text/javascript' src='http://www.peruviantimes.com/wp-content/themes/tribune3/js/fredsel.js?ver=5cf66c80b6bb59093e92d2a2c0b4fca4'></script>
<script type='text/javascript' src='http://www.peruviantimes.com/wp-content/themes/tribune3/js/tabs.js?ver=5cf66c80b6bb59093e92d2a2c0b4fca4'></script>
<script type='text/javascript' src='http://www.peruviantimes.com/wp-content/themes/tribune3/js/dropdown.js?ver=5cf66c80b6bb59093e92d2a2c0b4fca4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"http:\/\/www.peruviantimes.com\/wp-admin\/admin-ajax.php","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.peruviantimes.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.0.10'></script>
<script type='text/javascript' src='http://www.peruviantimes.com/wp-content/themes/tribune3/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.peruviantimes.com/wp-content/themes/tribune3/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.peruviantimes.com/wp-includes/js/wp-embed.min.js?ver=5cf66c80b6bb59093e92d2a2c0b4fca4'></script>
<script type='text/javascript' src='http://www.peruviantimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_pre = {"messages":{"in_progress":"Please wait until Google reCAPTCHA is loaded.","timeout":"Failed to load Google reCAPTCHA. Please check your internet connection and reload this page."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.peruviantimes.com/wp-content/plugins/google-captcha/js/pre-api-script.js?ver=1.31'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?onload=gglcptch_onload_callback&#038;render=explicit&#038;ver=1.31'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LemZg8TAAAAAKAbBvVyRK8tCgY6sQv_EC605zCF","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"ajaxurl":"http:\/\/www.peruviantimes.com\/wp-admin\/admin-ajax.php","error_msg":"Error:&nbsp;You have entered an incorrect reCAPTCHA value.","nonce":"cca7b7da80","visibility":false,"excluded_forms":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.peruviantimes.com/wp-content/plugins/google-captcha/js/script.js?ver=1.31'></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) var TL_Const={"security":"e98c020508","ajax_url":"\/\/www.peruviantimes.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":26185,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":30221},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]}/*]]> */</script>

</body>
</html>